LỖI UNABLE TO FIND A VERSION OF THE RUNTIME TO RUN THIS APPLICATION

”Unable khổng lồ find a version of the runtime khổng lồ run this application” on WinXP/.NET4

Posted by: bschmid on 10 September 2017, 3:32 am EST


Bạn đang xem: Lỗi unable to find a version of the runtime to run this application

*

bschmid


Post Options:

Posted 10 September 2017, 3:32 am EST

I"m trying lớn install và activate my C1 WPF Studio. After installation I get the upper error message on trying lớn Run C1Live sầu và the Activation Program.My environment is: WinXP. with VisualStudio 10 và .NET 4.0 Framework Client & Extended và Multi-Targeting Platform.Any helpful pointers? I did not find any documented system requirements. And those documented for the Controls are fulfilled.Thanks!- Benjamin
*

richas


Post Options:

Replied 10 September 2017, 3:32 am EST

Hello Benjamin,The issue might be occur if .Net framework is not installed. Please let us know which versions of framework are installed in your machine. You may try the following steps :1. Download the .NET Framework cleanup tool và choose khổng lồ clean up the version of the .NET Framework that is causing problems on your systemét vuông. Download và install the version of the .NET Framework that you cleaned up in step 1 (such as the .NET Framework 2.0, .NET Framework 3.0 or .NET Framework 4.0) 3. (optional) Download & run the .NET Framework verification tool to double-kiểm tra that all .NET Framework files are correctly installed 4. Download và install the desired .NET Framework service pack by running the cài đặt package directly instead of using Windows Update. Running it directly will allow the service pack thiết lập to lớn display error dialogs instead of having Windows Update suppress them.Thanks,Riphụ thân
*

bschmid


Post Options:

Replied 10 September 2017, 3:32 am EST

Hello Richa!First of all a happy new year 2012! Thank you very much for your kind & extensive reply. I did the tasks you proposed:- Run the cleanup tool và removed all .NET installations- Reboot- Installed the .NET 4.0 Full Package (German, dotNetFx40_Full_x86_x64.exe).- Verified sucessfully the installation with the .NET Setup Verifier.After that Visual Studio stopped working, so I had khổng lồ bởi vì a repair installation, which reinstalled full .NET4.During this process I did not get any errors. Unfortunately alls these steps this did not help. I still receive sầu the error message on i.e. trying lớn run the C1 Licence Activation program.I"m using a 32bit Windows XPhường with Visual Studio Professional & .NET 4 Client + Extended Profile installed. I did not have sầu any issues with any other .NET applications before. Any hints how to traông chồng the problem further down?

Xem thêm: Top 5 Phần Mềm Xóa Phông Ảnh Trên Máy Tính Nhanh Chóng, Đơn Giản Nhất

*

bschmid


Post Options:

Replied 10 September 2017, 3:32 am EST

I finally achieved to start the C1 Activator after I additionally installed the .NET Framework 2. Is .NET v2 required/bundled with some core Microsoft Products as deinstallation causes this subtle và strange issues?
*

richas


Post Options:

Replied 10 September 2017, 3:32 am EST

Hello Benjamin,Happy New Year lớn you too! Apologies for late response. I have sầu not tested these applications on machines without framework 2.0 but I think these applications are created in framework 2.0. Probably that is why they need FW 2.0.However, I have sầu escalated this to lớn the concerned team for further discussion.Thanks,Richa
Post Options:

Replied 10 September 2017, 3:32 am EST

Hello Benjamin,The NET 2.0 runtime is required as C1Live and C1LicenseActivation utilities are .NET 2.0 applications. But not the full .Net 2.0 framework. Let me know these utilities bởi not work with .Net 2.0 runtime only on your machine.Thanks,Riphụ thân
Need extra support?

Upgrade your support plan và get personal unlimited phone support with our customer engagement team

Learn More


Forum Channels ComponentOne

Forums for all current editions of the ComponentOne .NET UI control sản phẩm line, including ComponentOne Studio & ComponentOne Studio for Xamarin.

ActiveReports

Forums for all versions of ActiveReports & ActiveReports Server

Spread

Forums for all current versions of Spread .NET spreadsheets, SpreadJS JavaScript spreadsheets, and SpreadCOM spreadsheets.

Wijmo

Forums for all Wijmo products, including Wijmo Chip Core, FinancialChart, FlexSheet, MultiRow, OLAP, và ReportViewer

Document APIs

Forums for all versions of twrising.com Documents for Excel & twrising.com Documents for PDF


© twrising.com, Inc. All Rights Reserved. · 1.800.858.2739

All sản phẩm & company names herein may be trademarks of their respective sầu owners.